13 lines
394 B
Nix
13 lines
394 B
Nix
{
|
|
inputs.flake-utils.url = github:numtide/flake-utils;
|
|
|
|
outputs = { self, flake-utils, nixpkgs }:
|
|
flake-utils.lib.eachDefaultSystem (system: let
|
|
pkgs = import nixpkgs { inherit system; };
|
|
in {
|
|
devShells.default = pkgs.mkShell {
|
|
buildInputs = with pkgs; [ deno python312Packages.fonttools python312Packages.brotli libavif pandoc imagemagick ];
|
|
};
|
|
});
|
|
}
|